Skocz do zawartości

Ranking


Popularna zawartość

Treść z najwyższą reputacją w 11.02.2019 uwzględniając wszystkie działy

  1. 1 punkt
    Dziś w poniedziałek otrzymaliśmy aktualizację 1.13.2 dla edycji Java Minecraft. Wersja ta naprawia wiele problemów związanych z wersją 1.13.1 oraz poprawia wydajność względem poprzedniego wydania edycji Java. Więcej... Przeczytaj cały wpis
  2. 1 punkt
    Dzisiaj przygotowałem dla Was dawkę zwierzaków z gry stworzonej przez szatana pokemonów 1. Pikachu Download: https://avatars.zapodaj.net/images/44942b6999da.png 2. Charizard Download: https://avatars.zapodaj.net/images/f6dc3cbc7f89.png 3. Dragonite Download: https://avatars.zapodaj.net/images/efad202b329d.png 4. Arcanine Download: https://avatars.zapodaj.net/images/8a8f8a06ea5c.png 5. Mewto Download: https://avatars.zapodaj.net/images/a7fad71d8ee9.png
  3. 0 punktów
    Cześć. Zacznę od tego że od samego początku mam problemy z instalacją modow. Zainstalowałem poprawnie forge i jave wszystko jest ok. Nie miałem folderu mods to go zrobiłem jak bo tak przeczytałem. Zainstalowałem moda... Ale on mi się tworzy w notatniku. Mimo to daje go do folderu mods i odpalam mc z forgem. Mod jest niby bo widzę go ale gdy wchodzę to w świat to nie widzę żadnych itemow z tego moda. To jest pierwszy problem. 2. Postanowiłem zainstalować w ten sam sposób GalacticCraft gdy wchodzę do mc z forge to wyświetla mi się taki napis: "musisz uwzględnić odpowiednie zależności dla GalacticCraft Core. Potrzebne micdoodlecore any (brakujące)". O co w tym chodzi? Jak mam zrobić żeby działało?
  • craftserve.pl

Główny

Główny

Wprowadź swoją nazwę

×