Skocz do zawartości

pimpek002

Użytkownik
  • Liczba zawartości

    4
  • Rejestracja

  • Ostatnia wizyta

Reputacja

0 Neutralny

O pimpek002

  • Tytuł
    Nowy
  1. Dzieki, przyda sie. no jak nie, a ten Pan to co https://pl.wikipedia.org/wiki/Krzysztof_Jackowski_(jasnowidz)
  2. no widzisz, takie rzeczy tylko u mnie. Jak wszystko, to wszystko :D noo trudna moze i tak, czy ryzykowna... no coz, kto nie ryzykuje ten płaci długi hehe noo juz nie bądź taki restrykcyjny
  3. @ProMCA Żadnych modyfikacji nie mam wgranych, gdy poprzednio działało, również żadnych modów nie wgrywałem. Z tego co sprawdziłem to problem leży po mojej jakże zacnej karcie graficznej. Ciągle ten sam błąd "Twoja karta wideo nie spełnia wymagań bla bla bla, świzdu gwizdu [to samo, co w ss wyżej]" jak wspominałem w poście sterowniki były reinstalowane, aktualizowane na wszelakie sposoby - bezskutecznie. Teraz dosłownie dzień temu był robiony format systemu. Też bez rezultatów.
  4. Hej, potrzebuję pomocy. Mianowicie podczas uruchamiania wersji 1.8.9 wyskakuje mi taki oto błąd, choć przyczyna może wydawać się banalna, ale niestety nie jest (patrz obrazek). Po naciśnięciu przycisku do uruchomienia gry, minecraft się uruchamia, ale po chwili znika z tym przedstawionym błędem. Próbowałem już prawie wszystkiego - reinstalacji Javy, ściągnięcia najnowszych sterowników (przez windows update, a także z oficjalnej strony producenta) Próbowałem także reinstalacji sterowników.... Przeinstalowałem też samą wersję, ale bezskutecznie. Inne wersje działają, w tym 1.12.2, 1.8.9 (czysta bez modów i z modami), nawet 1.16.5 też działa. Dodam, że wersja, którą chcę uruchomić, działała bezbłędnie jeszcze kilka dni temu. Przesyłam CrashLoga oraz Debug.log + Screen z Konsoli. (Załącznik) Debug.log (Klik) CrashLog.txt (Klik)
×
×
  • Dodaj nową pozycję...