Skocz do zawartości
  • 0
Artur

Problem z modem

Pytanie

Cześć. Zacznę od tego że od samego początku mam problemy z instalacją modow. Zainstalowałem poprawnie forge i jave wszystko jest ok. Nie miałem folderu mods to go zrobiłem jak bo tak przeczytałem. Zainstalowałem moda... Ale on mi się tworzy w notatniku. Mimo to daje go do folderu mods i odpalam mc z forgem. Mod jest niby bo widzę go ale gdy wchodzę to w świat to nie widzę żadnych itemow z tego moda. To jest pierwszy problem.

2. Postanowiłem zainstalować w ten sam sposób GalacticCraft gdy wchodzę do mc z forge to wyświetla mi się taki napis: "musisz uwzględnić odpowiednie zależności dla GalacticCraft Core. Potrzebne micdoodlecore any (brakujące)". O co w tym chodzi? Jak mam zrobić żeby działało?

  • Hmm 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

1 odpowiedź na to pytanie

Rekomendowane odpowiedzi

  • 0
19 minut temu, Artur napisał:

Zainstalowałem moda... Ale on mi się tworzy w notatniku.

wut

19 minut temu, Artur napisał:

"musisz uwzględnić odpowiednie zależności dla GalacticCraft Core. Potrzebne micdoodlecore any (brakujące)"

GalacticCraft wymaga  biblioteki MicDoodleCore. https://micdoodle8.com/mods/galacticraft/downloads jak pobierasz to są trzy pliki i wszystkie z nich masz pobrać.

Edytowane przez Dnalrehtuz
  • Dzięki! 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   (0 użytkowników)

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

Główny

Główny

Wprowadź swoją nazwę

×
×
  • Dodaj nową pozycję...