Skocz do zawartości
  • 0
SzXna5

Problem z pluginem AuthMe-5.4.0

Pytanie

Robię sobie serwer Lobby i SkyBlock połączone w Bungee i pomyślałem że czas wgrać plugin na Logowanie bo serwer jest non premium. Znalazłem bardzo popularny plugin o nazwie AuthMe zainstalowałem sobie go.
Niestety serwer nie chce się uruchomić.

LOGI;

[19:16:54 INFO]: [AuthMe] Enabling AuthMe v5.4.0-b1877*
[19:16:55 INFO]: [AuthMe] Created column 'regdate' and set the current timestamp, 1587143815372, to all 0 rows
[19:16:55 INFO]: [AuthMe] SQLite Setup finished
[19:16:56 INFO]: [AuthMe] Hooked into PermissionsEx!
[19:16:56 WARN]: [AuthMe] Could not download GeoLiteAPI database [UnknownHostException]: geolite.maxmind.com
[19:16:56 WARN]: [AuthMe] Aborting initialization of AuthMe: [InjectorReflectionException]: Could not invoke constructor of class 'class fr.xephi.authme.command.CommandHandler'
[19:16:56 WARN]: [AuthMe] THE SERVER IS GOING TO SHUT DOWN AS DEFINED IN THE CONFIGURATION!
[19:16:56 INFO]: [AuthMe] Waiting for 0 tasks to finish
[19:16:56 INFO]: [AuthMe] AuthMe 5.4.0-b1877 disabled!
[19:16:58 INFO]: Done (89.068s)! For help, type "help"
[Pterodactyl Daemon] Server marked as ON
[19:16:58 INFO]: Stopping server

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

0 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

Nie udzielono jeszcze odpowiedzi na to pytanie

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   (0 użytkowników)

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

Główny

Główny

Wprowadź swoją nazwę

×
×
  • Dodaj nową pozycję...