Skocz do zawartości
  • 0
pimpek002

Problem z uruchomieniem Minecrafta...

Pytanie

Hej, potrzebuję pomocy. Mianowicie podczas uruchamiania wersji 1.8.9 wyskakuje mi taki oto błąd, choć przyczyna może wydawać się banalna, ale niestety nie jest (patrz obrazek). Po naciśnięciu przycisku do uruchomienia gry, minecraft się uruchamia, ale po chwili znika z tym przedstawionym błędem. Próbowałem już prawie wszystkiego - reinstalacji Javy, ściągnięcia najnowszych sterowników (przez windows update, a także z oficjalnej strony producenta) Próbowałem także reinstalacji sterowników.... Przeinstalowałem też samą wersję, ale bezskutecznie. Inne wersje działają, w tym 1.12.2, 1.8.9 (czysta bez modów i z modami), nawet 1.16.5 też działa. Dodam, że wersja, którą chcę uruchomić, działała bezbłędnie jeszcze kilka dni temu.

 

 

 

Przesyłam CrashLoga oraz Debug.log + Screen z Konsoli. (Załącznik)


Debug.log (Klik) 

 

CrashLog.txt (Klik)

 

 

Konsola na eleganckości.png

Kiełbasiany Armagedon.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

6 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 0

Jeżeli, jak piszesz, inne wersje działają, w tym 1.8.9 czysta bez modów i z modami,
to znaczy, że są jakieś istotne różnice między:
1. działającą wersją 1.8.9 z modami
2. opisaną nie-działającą wersją 1.8.9 (też z modami, jak wynika z logów)

Może więc być jakiś problem z którymś z modów,
np. czy mógł się sam zaktualizować do nowszej wersji ? (niezgodnej z innymi modami lub z Forge)

Ja bym zrobił tak, że porównałbym wszystkie pliki tej nie-działającej 1.8.9 z działającą 1.8.9.
A potem aproksymacja między tymi wersjami na jeden z dwóch sposobów:
1. przerabiać nie-działającą wersję 1.8.9: stopniowo okrajać ją z modów do momentu, aż będzie działać
lub
2. przerabiać działającą wersję 1.8.9: stopniowo dostosowywać ją tak, żeby dojść do stanu modów tej nie-działającej 1.8.9

Wtedy odkryjesz z czym jest problem (a prawdop. z którymś z modów, może też różnice w parametrach w plikach /config itp.).

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

@ProMCA Żadnych modyfikacji nie mam wgranych, gdy poprzednio działało, również żadnych modów nie wgrywałem. Z tego co sprawdziłem to problem leży po mojej jakże zacnej karcie graficznej. Ciągle ten sam błąd "Twoja karta wideo nie spełnia wymagań bla bla bla, świzdu gwizdu [to samo, co w ss wyżej]" jak wspominałem w poście sterowniki były reinstalowane, aktualizowane na wszelakie sposoby - bezskutecznie. Teraz dosłownie dzień temu był robiony format systemu. Też bez rezultatów.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Przyznam, że trochę nie rozumiem całego tego problemu, bo żeby trzeba było aż format systemu... ?

Przecież wyżej napisałeś:

W dniu 4.04.2022 o 10:22, pimpek002 napisał:

Inne wersje działają, w tym 1.12.2, 1.8.9 (czysta bez modów i z modami), nawet 1.16.5 też działa.

więc generalnie MC działa, tak ?

I na podstawie tej głównej wskazówki napisałem, co bym po kolei zrobił. I nadal tak uważam.

Ale poza tym zajrzałem jeszcze raz do loga.

UCHE feather{1.0.0-SNAPSHOT} [Feather Client] (feather-1.8.9-1.9.jar)
GL info: ' Vendor: 'VMware, Inc.' Version: '2.1 Mesa 10.0.2 (git-675cd84)' Renderer: 'Gallium 0.4 on llvmpipe

hmm...

Feather Client, a nie standardowy MC ??
A dodatkowo jeszcze uruchamiasz to na VMware ??

nie wspomniałeś nic o tym, a to dużo zmienia

trudna i ryzykowna konfiguracja,

nie wiem czy warto, bo niestety sam prosisz się o problemy... ?

 

  • Facepalm 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0
W dniu 26.04.2022 o 00:29, ProMCA napisał:

Przyznam, że trochę nie rozumiem całego tego problemu, bo żeby trzeba było aż format systemu... ?

 

no widzisz, takie rzeczy tylko u mnie.  Jak wszystko, to wszystko :D 

W dniu 26.04.2022 o 00:29, ProMCA napisał:

trudna i ryzykowna konfiguracja,

 

noo trudna moze i tak, czy ryzykowna... no coz, kto nie ryzykuje ten płaci długi hehe

W dniu 26.04.2022 o 00:29, ProMCA napisał:

nie wiem czy warto, bo niestety sam prosisz się o problemy...

noo juz nie bądź taki restrykcyjny

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0
3 godziny temu, pimpek002 napisał:

no widzisz, takie rzeczy tylko u mnie.  Jak wszystko, to wszystko :D 

no to życzę dobrej zabawy z rozwiązywaniem problemów
... ?
ja myślę, że szkoda czasu,
lepiej skupić się na samej grze

a na przyszłość pisz od razu dokładniej, co masz w swojej konfiguracji i jak uruchamiasz MC,
bo nikt nie jest jasnowidzem,
a z tytułu wątku ani pierwszego wpisu nie wynikało w żaden sposób, że jest ona tak niestandardowa...
 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0
17 minut temu, ProMCA napisał:

no to życzę dobrej zabawy z rozwiązywaniem problemów

Dzieki, przyda sie.

18 minut temu, ProMCA napisał:

bo nikt nie jest jasnowidzem,

no jak nie, a ten Pan to co https://pl.wikipedia.org/wiki/Krzysztof_Jackowski_(jasnowidz)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   (0 użytkowników)

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...